Bug #34149

Workspace-View incomplete after publication

Added by Thorsten Rath over 9 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2012-02-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After publication the workspace is completely empty although only parts of changes have been published.

If the editor switches to a different page or to another level in the tree and returns to the Workspace afterwards the unpublished elements are visible again.

YPO3 Version 4.5.7

#1

Updated by Markus Klein over 9 years ago

Hi Thorsten,

Can you please double check that this issue is also present in the current TYPO3 4.5 Version 4.5.11?
(You should be able to update without any problems.)

Thanks.

#2

Updated by Andreas Kiessling over 9 years ago

Are you using the Caching Framework? Please deactivate and test again or clear the whole cache and click again on the page in the pagetree.
Maybe your error is related to this one: #34117

#3

Updated by Thorsten Rath over 9 years ago

Hi,

if I disable the caching framework, the error no longer occurs.
I think the caching framework is the problem.

thx

regards

#4

Updated by Thorsten Rath over 9 years ago

Hi,

after updating to 4.5.16 and activate the caching framework, the error no longer occurs.

#5

Updated by Richard Schaufler about 9 years ago

This still happens in a fresh TYPO3 4.5.19 Installation with activated Caching Framework.

#6

Updated by Michael Stucki almost 8 years ago

  • Category set to Workspaces
#7

Updated by Michael Stucki almost 8 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces
#8

Updated by Mathias Schreiber over 6 years ago

  • Target version set to 7.5
#9

Updated by Benni Mack almost 6 years ago

  • Target version changed from 7.5 to 7 LTS
#10

Updated by Mathias Schreiber almost 6 years ago

  • Target version deleted (7 LTS)
  • Is Regression set to No
#11

Updated by Riccardo De Contardi over 1 year ago

  • Status changed from New to Closed

I feel really sorry for this so late reply, I think it's better to close this issue as there has been no advancement in a lot of time, and no further confirm of it on recent version (plus, on ticket #34117, it is claimed that the caching framwork has been refactored).

If it is still valid for recent versions, like 9.5 or 10.4, please open a fresh ticket for it, including a step-by-step guide about how to reproduce it.

Also available in: Atom PDF