Bug #42272

CheckboxgroupElement not found

Added by move:elevator no-lastname-given over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2012-10-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

A Fatal error: Class '\TYPO3\CMS\Form\Domain\Model\Element\CheckboxgroupElement' not found in '.../GeneralUtility.php on line 4154' shows if a form called in frontend.

It looks like the reason is the small "g" in "group". The existing model are called "CheckboxGroupElement".


Related issues

Is duplicate of TYPO3 Core - Bug #40850: Form shows Fatal Error in FrontendClosed2012-09-12

Actions

Also available in: Atom PDF