Project

General

Profile

Actions

Bug #45616

closed

RTE: Incorrect dialogue window height when browser zoom is used

Added by daniel over 11 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2013-02-19
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello,

I've got the following issue with rtehtmlarea. When trying to insert or edit a table in the html text editor the popup div is too small and thus the tabs are not visible and editable.

Cms-Version 4.5.10
Window 7 64 bit
rtehtmlarea: 2.1.7
Browser: Firefox 18.0.2

Thanks daniel


Files

table.PNG (10.8 KB) table.PNG daniel , 2013-02-19 18:37
FenetreRetractee2.jpg (79.4 KB) FenetreRetractee2.jpg Nicolas Forgeot, 2013-11-05 12:03

Related issues 1 (0 open1 closed)

Has duplicate TYPO3 Core - Bug #27343: popup window for acronyms is missing the fieldset part in lower resolutionClosedStanislas Rolland2011-06-10

Actions
Actions #1

Updated by Tomita Militaru over 11 years ago

Hi Daniel,

I could not reproduce your issue, I've tested with:

TYPO3 4.5.25
Windows 8 64 bit
rtehtmlarea 2.1.7
Browser: Firefox 17 & 19

Try to update to 4.5.25 and report back if the issue is still there.

Actions #2

Updated by Stanislas Rolland about 11 years ago

I am unable to reproduce this issue with TYPO3 4.5.22, Firefox 20.0.1 and Windows 7.

Try to clear the RTE cache using the backend Clear cache menu.

What do you have as RTE configuration in PageTSConfig?

Actions #3

Updated by Nicolas Forgeot over 10 years ago

I am unable to reproduce too, but one of mine costumer has the problem ... When he increases the window, it not works correctly.

TYPO3 version is 6.1.5 ...

Actions #5

Updated by Thomas Skierlo over 10 years ago

Same problem on Firefox 26.0/Ubuntu/TYPO3 6.1.6. Table/Row/Cell-dialog boxes are rendered unusable while other dialog boxes (link) are ok.
Problem doesn't occur on Chrome

Actions #6

Updated by Nicolas Forgeot over 10 years ago

crtl-0, then reloads the box and it's works

Actions #7

Updated by Alexander Stehlik over 10 years ago

I can confirm that this problem is still present in TYPO3 6.2.

It will occur if the user has increased the zoom level of the browser.

Actions #8

Updated by joujou no-lastname-given over 9 years ago

Alexander Stehlik wrote:

I can confirm that this problem is still present in TYPO3 6.2.

It will occur if the user has increased the zoom level of the browser.

The problem still exists and I don't have any zoom activated.I must reduce the zoom twice for the window to show correctly.

Actions #9

Updated by Stanislas Rolland over 9 years ago

  • Subject changed from rtehtmlarea popups (insert table,...) too small to RTE: Incorrect window height when browser zoom is used
  • Assignee set to Stanislas Rolland
  • Target version set to next-patchlevel
  • TYPO3 Version changed from 4.5 to 6.2
  • PHP Version set to 5.5
  • Is Regression set to No
Actions #10

Updated by Stanislas Rolland over 9 years ago

  • Subject changed from RTE: Incorrect window height when browser zoom is used to RTE: Incorrect dialogue window height when browser zoom is used
Actions #11

Updated by Stanislas Rolland over 9 years ago

When browser zoom is used, ExtJS does not calculate correctly the height of tabpanels that contain fieldsets.

Actions #12

Updated by Gerrit Code Review over 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36735

Actions #13

Updated by Gerrit Code Review over 9 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36735

Actions #14

Updated by Gerrit Code Review over 9 years ago

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36736

Actions #15

Updated by Stanislas Rolland over 9 years ago

Please test this change on master or TYPO3 6.2

Actions #16

Updated by Stanislas Rolland over 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #17

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF