Bug #47998

RTEmagic upgrade wizard fails and uses wrong directory

Added by Stefan Galinski about 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2013-05-06
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The upgrade wizard fails, because it uses a non-existing field name as the table and writes wrong image paths back into the RTE content. Also the migration directory should equal the already available migration directory of the FAL upgrade wizards. Patch follows ASAP...


Related issues

Related to TYPO3 Core - Bug #48029: RteMagicImagesUpdateWizardClosed2013-05-07

Actions
Has duplicate TYPO3 Core - Bug #48216: Error in RteMagicImagesUpdateWizard.phpClosed2013-05-15

Actions

Also available in: Atom PDF