Project

General

Profile

Actions

Bug #49813

closed

Copying large branches creates multiple copies

Added by Marco Zanter over 10 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2013-07-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

For me the Bug
http://forge.typo3.org/issues/26993
is still alive in 6.1.1
And the copied branch could appear multiple times after copying.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #26993: Pagetree: Copying large branches duplicates branchClosedSteffen Gebert2011-05-23

Actions
Related to TYPO3 Core - Feature #82426: Replace ExtJS page tree with SVG oneClosedTymoteusz Motylewski2017-09-09

Actions
Actions #1

Updated by Mathias Schreiber about 9 years ago

  • Target version set to 7.4 (Backend)
  • Is Regression set to No
Actions #2

Updated by Susanne Moog over 8 years ago

  • Target version changed from 7.4 (Backend) to 7.5
Actions #3

Updated by Benni Mack over 8 years ago

  • Target version changed from 7.5 to 7 LTS
Actions #4

Updated by Riccardo De Contardi almost 8 years ago

  • Category set to Backend User Interface
Actions #5

Updated by Riccardo De Contardi over 6 years ago

  • Related to Feature #82426: Replace ExtJS page tree with SVG one added
Actions #6

Updated by Benni Mack about 2 years ago

  • Status changed from New to Needs Feedback

I wonder if this still happens with the new pagetree since v9? Can you recheck please?

Actions #7

Updated by Riccardo De Contardi over 1 year ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (7 LTS)

No feedback since the a very long time => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem on recent TYPO3 versions, please open a fresh issue with a reference to this one.

Thank you and best regards

Actions

Also available in: Atom PDF