Feature #5609

Adding multiple content type to clipboard doesn't work - no error

Added by Lorenz Ulrich over 9 years ago. Updated 12 months ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Start date:
2009-12-02
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

In the extended clipboard it is possible to select content from multiple tables at one to move them in the clipboard afterwards. While selecting is functioning normally...

after klicking the "Transfer to clipboard button" only the content of one table is transferred at once:

As it doesn't seem to be possible to use this function as implicated by the backend, an error message would be a good idea.

clipboard_selecting.png View (15 KB) Lorenz Ulrich, 2009-12-02 23:13

clipboard_onlyonetype.png View (3.5 KB) Lorenz Ulrich, 2009-12-02 23:13

History

#1 Updated by Jens Hoffmann about 7 years ago

  • Tracker changed from Story to Bug
  • Category set to Usability
  • Status changed from New to Needs Feedback

Good point. Sorry for the late answer (Ticket got lost).

Solutions:

  1. Copy all object :)
  2. Remove the possibility to select, after one element of one type was selected, a second type by removing/disabling the UI elements.
  3. Display a error Message if you try to select a element from a second group

I would prefer 1 and than 2 :)

Greez Jens

#2 Updated by Benni Mack almost 3 years ago

  • Project changed from v4 Usability Team to TYPO3 Core
  • Category changed from Usability to Backend User Interface
  • TYPO3 Version set to 8
  • Is Regression set to No

#3 Updated by Alexander Opitz over 2 years ago

  • Tracker changed from Bug to Feature
  • Status changed from Needs Feedback to New
  • Target version set to 9 LTS

#4 Updated by Josef Glatz over 1 year ago

Still reproducible in 9.2.0-dev

#5 Updated by Susanne Moog 12 months ago

  • Target version changed from 9 LTS to Candidate for Major Version

Also available in: Atom PDF