Project

General

Profile

Actions

Bug #58134

closed

Epic #65814: Make Indexed search extbase plugin shine

None of order is kept in indexed_search when using mysql hook

Added by bingquan no-lastname-given about 10 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2014-04-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

namespace
TYPO3\CMS\IndexedSearch\Hook;

class
MysqlFulltextIndexHook

function
execFinalQuery_fulltext

in this function execFinalQuery_fulltext , None of order passed by frontend is added to sql string .


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #38767: Incorrect order of search-resultClosed2012-07-09

Actions
Related to TYPO3 Core - Bug #60177: Sorting in Indexed_search_mysql does not workClosedChristian Seifert2014-07-08

Actions
Actions #1

Updated by Markus Klein about 10 years ago

Hi Bingguan,

can you point us into the right direction what is missing?
Maybe you can even provide a patch?

Actions #2

Updated by Tymoteusz Motylewski over 9 years ago

  • Parent task set to #65814
Actions #3

Updated by Riccardo De Contardi over 8 years ago

  • Category set to Indexed Search
Actions #4

Updated by Georg Ringer about 7 years ago

  • Status changed from New to Closed

closed because of lack of response.

Actions

Also available in: Atom PDF