Bug #58384

Installing distributions fails

Added by Christian Kuhn about 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
Start date:
2014-05-01
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
medium
Is Regression:
Yes
Sprint Focus:

Related issues

Related to TYPO3 Core - Bug #58004: Categories not visibleClosed2014-04-17

Actions
Related to TYPO3 Core - Bug #58416: Fix failing testsClosedAnja Leichsenring2014-05-02

Actions
#1

Updated by Christian Kuhn about 7 years ago

Installing a distribution currently fails with exception "applyTcaForPreRegisteredTables has already been called. It is not allowed to call it a second time."

This seems to be a regression from #58004

#2

Updated by Xavier Perseguers about 7 years ago

Experienced that today as well. Trying again by going back to EM works then.

#3

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29765

#4

Updated by Gerrit Code Review about 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29765

#5

Updated by Helmut Hummel about 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF