Project

General

Profile

Actions

Task #59116

open

Workspace module shows unmodified values

Added by Oliver Hader about 10 years ago. Updated 4 days ago.

Status:
Needs Feedback
Priority:
Should have
Assignee:
-
Category:
Workspaces
Start date:
2014-05-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
hard
Sprint Focus:

Description

The workspace module shows field values that have not been modified by a user. This can be reproduced by e.g. creating a new text with images element in a workspace, but without any image.

This can be enhanced by using better defaults for records:
  • NULL vs. empty string for the "image" field for example
  • skipping empty and system values in the workspace module view

Files


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Story #58284: Bug fixes & BehaviourClosed2012-12-12

Actions
Has duplicate TYPO3 Core - Bug #46742: CE text with image in workflow: FAL images are in workflow even when not editedClosed2013-03-28

Actions
Actions #1

Updated by Mathias Schreiber over 9 years ago

  • Target version set to 7.5
Actions #2

Updated by Oliver Hader over 8 years ago

  • Target version changed from 7.5 to 8 LTS
Actions #3

Updated by Benni Mack about 7 years ago

  • Target version changed from 8 LTS to Candidate for patchlevel
Actions #4

Updated by Susanne Moog over 5 years ago

  • Status changed from New to Needs Feedback

Cannot reproduce that on newer TYPO3 versions (with non-ExtJS module). Does it still happen?

Actions #5

Updated by Oliver Hader over 5 years ago

Does not happen for new elements anymore, but still for existing (edit content element without actually modifying anything - see screenshot).

Actions #6

Updated by Susanne Moog over 5 years ago

  • Status changed from Needs Feedback to Accepted

Thanks for the feedback :)

Actions #7

Updated by Christian Kuhn 10 months ago

  • Parent task deleted (#58284)
Actions #8

Updated by Christian Kuhn 10 months ago

Actions #9

Updated by Benni Mack 4 days ago

  • Status changed from Accepted to Needs Feedback

I cannot reproduce this issue anymore in TYPO3 v13, can you confirm that we can close this issue?

Actions

Also available in: Atom PDF