Bug #62523

Workspace dosen't generate the preview stop/logout button like TYPO3 4.5.x

Added by Oliver Pfaff about 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2014-10-28
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi folks,

i have tried on two different 6.2.5 systems with the same result.
If i generate a workspace preview link and open it, i dont have the old red box for the logout("stop preview"). It dosen't matter if i am logged in the backend or not, in either cases i dont have the box. I have a js error too but it was just mentioned in https://forge.typo3.org/issues/61377 in the first comment.

The entire div box is not generated from the system, i have take look in the files but i couldn't fix it.

Sry for my bad english i try too improve soon :)


Related issues

Duplicates TYPO3 Core - Bug #53456: Missing "StoppingPreview" Button in preview. Closed 2013-11-08

History

#1 Updated by Mathias Schreiber almost 5 years ago

  • Target version set to 7.5

#2 Updated by Teamgeist Medien almost 5 years ago

Can we really push this to 7.5? I think its and important feature to notice if I currently see a workspace or not. I can't tell every customer to delete his cookies to make sure he does not see the workspace :-s

#3 Updated by Riccardo De Contardi over 4 years ago

still present in TYPO3 6.2.12 and 7 (current master)
the JS error is:

Uncaught SecurityError: Failed to set the 'domain' property on 'Document': '' is an empty domain.(anonymous function) @ index.php?&ADMCMD_prev=012faa6cb135452bdd7d933e32acf680&id=2:62

#4 Updated by Daniel Goerz about 4 years ago

  • Status changed from New to Closed

Closed as duplicate of #53456. Please add further information to that ticket.

Also available in: Atom PDF