Bug #53456

Missing "StoppingPreview" Button in preview.

Added by Alexander Opitz about 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2013-11-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The source for previewing was changed in:
https://review.typo3.org/#/c/1003/5/ and https://review.typo3.org/#/c/1005/4/

While this change the StopPreview button for fePreview type 2 was lost. If you now send someone a workspace preview link, he cant leave the previewing without restarting his browser.


Related issues

Related to TYPO3 Core - Bug #12075: Red "preview of workspace" box can be moved into the ext:workspacesClosed2011-01-10

Actions
Related to TYPO3 Core - Bug #25237: remove workspace-previewInfo()Closed2011-03-03

Actions
Related to TYPO3 Core - Bug #25239: Preview info - should utilize hook_previewinfoClosed2011-03-03

Actions
Has duplicate TYPO3 Core - Bug #62523: Workspace dosen't generate the preview stop/logout button like TYPO3 4.5.xClosed2014-10-28

Actions
#1

Updated by Oliver Hader over 7 years ago

  • Status changed from New to Accepted
#2

Updated by Albrecht Köhnlein almost 7 years ago

I installed and configured the extension "jh_workspace_advice" - it's not exactly the same as before, but it works for me on my TYPO3 6.2 installation.

#3

Updated by Mathias Schreiber almost 7 years ago

  • Target version set to 7.5
#4

Updated by Oliver Hader about 6 years ago

  • Status changed from Accepted to Needs Feedback
  • Target version changed from 7.5 to 7 LTS

Is that still valid? I remember a patch solving the cookie issues without having to close the browser window...

#5

Updated by Alexander Opitz about 6 years ago

IMHO this is still valid.

Andreas Otto † can you take a look next week please?

#6

Updated by Alexander Opitz about 6 years ago

  • Status changed from Needs Feedback to New

Yes, still missing.

#7

Updated by Mathias Schreiber about 6 years ago

  • Target version deleted (7 LTS)
#8

Updated by Benni Mack over 3 years ago

  • Status changed from New to Needs Feedback

Alex, I think this is fixed in master. Can you recheck?

#9

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF