Feature #64298

Epic #84262: [FEATURE] Update felogin to extbase

More hooks for sysext felogin

Added by Sven Burkert almost 6 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
felogin
Target version:
-
Start date:
2015-01-15
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
medium
Sprint Focus:

Description

More hooks are always useful ;)
I miss one e.g. in "password forgotten": If an user is registered, but hasn't confirmed his registration (so he's still disabled), I want to handle this case in the hook, e.g. send him the confirmation email again or redirect him to another page.


Related issues

Related to TYPO3 Core - Feature #37800: felogin password policy hookClosed2012-06-06

Actions
Related to TYPO3 Core - Epic #88027: Properly handle Hooks/Signals and EventsIn ProgressBenni Mack2019-03-28

Actions
#1

Updated by Mathias Schreiber almost 6 years ago

  • Category set to felogin
  • Target version set to 7.5
  • Complexity set to medium
#2

Updated by Benni Mack about 5 years ago

  • Target version changed from 7.5 to 8 LTS
#3

Updated by Riccardo De Contardi almost 4 years ago

  • Target version changed from 8 LTS to 9.0
#4

Updated by Sven Burkert almost 4 years ago

Really? :(

#5

Updated by Susanne Moog almost 3 years ago

  • Target version deleted (9.0)
#6

Updated by Jan Stockfisch over 2 years ago

  • Parent task set to #84262
#7

Updated by Benni Mack over 1 year ago

  • Related to Epic #88027: Properly handle Hooks/Signals and Events added
#8

Updated by Benni Mack 9 months ago

  • Status changed from New to Needs Feedback

Can you let us know if you still need events? We reworked Felogin completely in v10.

#9

Updated by Benni Mack 3 months ago

  • Status changed from Needs Feedback to Closed

Closing this issue due to lack of feedback, and I believe this is now properly solved with the Extbase-based plugin.

Also available in: Atom PDF