Bug #68244

Add a padding to the list-tree-group

Added by Georg Ringer about 6 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-07-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Given is an element browser with some levels. because of no padding on the span.list-tree-group, the icon to select records overlap the title, see screenshot


Files

tree-padding.png (25.5 KB) tree-padding.png Georg Ringer, 2015-07-16 19:58
2015-07-28_06-50-08.png (23.8 KB) 2015-07-28_06-50-08.png Josef F. Glatz (Old User), 2015-07-28 07:24

Related issues

Related to TYPO3 Core - Bug #68507: CSS tree indentation incorrectClosedJo Hasenau2015-07-24

Actions

Also available in: Atom PDF