Project

General

Profile

Actions

Bug #68663

closed

WORKSPACES: IRRE field is lost sorting after saving

Added by Marc Bauer almost 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2015-07-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In Core Version 7.3 the IRRE Field is lost sorting after saving, working in Draft Workspace.
In Live-Workspace the sorting of IRRE Fields works perfectly.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #59112: IRRE sorting not reflectedClosedAlexander Opitz2015-09-19

Actions
Actions #1

Updated by Susanne Moog almost 9 years ago

  • Target version changed from 7.4 (Backend) to 7.5
Actions #2

Updated by Alexander Opitz almost 9 years ago

  • Status changed from New to Needs Feedback

Is this a duplicate of #59112 ?

Actions #3

Updated by Oliver Hader over 8 years ago

  • Status changed from Needs Feedback to Closed

It's a duplicate of #59112

Actions

Also available in: Atom PDF