Bug #68795

The fields marked with a yellow exclamation mark are not yet correctly filled in. Please complete them properly.

Added by Thomas Pronold about 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-08-06
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
PRC

Description

Since this Bugfix: https://forge.typo3.org/issues/47372 one can no longer use the direct upload field for files.

When clicking safe a popup with this message occurs: "The fields marked with a yellow exclamation mark are not yet correctly filled in. Please complete them properly."

The yellow exclamation mark is always visible.

As comment #10 mentioned the reason might be TCA Configuration minitems value > 1.

Undoing this changes: https://forge.typo3.org/projects/typo3cms-core/repository/revisions/7aa95aeb91eae60c03dfae582bccff0280fbf316/diff/typo3/sysext/backend/Resources/Public/JavaScript/jsfunc.tbe_editor.js

fixes the problem.

typo3bug.png View (422 KB) Thomas Pronold, 2015-08-06 15:09


Related issues

Related to TYPO3 Core - Bug #47372: Problem with enforcing an image in a news record. Closed 2013-04-19
Related to TYPO3 Core - Bug #66832: Fileupload in a record fails with TCA for "exactly one file" (minitems/maxitems=1) Closed 2015-05-07
Related to TYPO3 Core - Bug #67237: BE upload not possible when minitems=1 Closed 2015-06-02

History

#1 Updated by Thomas Pronold about 4 years ago

Here is a screenshot

#2 Updated by Susanne Moog about 4 years ago

  • Sprint Focus set to PRC

#3 Updated by Mathias Schreiber about 4 years ago

Is this still the case in 7.4?

#4 Updated by Bjoern Jacob about 4 years ago

I think it's 6.2 related.

#5 Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from New to Closed

I close this as a duplicate of #66832; please continue the discussion there; I made a relation to #66832 to keep track of it.
If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF