Bug #69802

ElementBrowser misses folder icons in file tree

Added by Frans Saris about 6 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-09-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

The file tree shown in the element browser doesn't show the folder icons anymore.


Files

21-09-_2015_10-02-26.png (6.93 KB) 21-09-_2015_10-02-26.png Steffen Hastädt, 2015-09-21 10:04

Related issues

Has duplicate TYPO3 Core - Bug #71228: RTE file browser misses icons in treeClosedMarkus Klein2015-11-01

Actions
#1

Updated by Stephan Großberndt about 6 years ago

This was not broken by any recent patch, neither 7.4, 6.2 show these icons. Last version where they were shown is 6.0. (I do not have a 6.1 available to see if it worked there)

#2

Updated by Steffen Hastädt about 6 years ago

6.2.14 LTS shows the icons, 6.2.15 LTS is without icons. If you close a subtree and open it again the icons for the subtree are shown.

#3

Updated by Frans Saris about 6 years ago

  • Is Regression changed from No to Yes
#4

Updated by Frans Saris about 6 years ago

  • TYPO3 Version changed from 7 to 6.2
#5

Updated by Mario Rimann almost 6 years ago

As far as I tested it on several installations, it seems to be OK in 6.2.14 and is now "broken" in 6.2.15.

#6

Updated by Stephan Großberndt almost 6 years ago

  • Target version set to 6.2.16
#7

Updated by Oliver Hader almost 6 years ago

  • Status changed from New to Accepted
  • Priority changed from Must have to Should have

Still valid for 6.2.16 and 7.6.1

#8

Updated by Gerrit Code Review over 5 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46212

#9

Updated by Gerrit Code Review over 5 years ago

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/46339

#10

Updated by Daniel Maier over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#11

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF