Bug #75943

Story #69617: FormEngine bugs

Returned value from "form field wizard" in flexform is not stored in database, when compatibility6 is installed

Added by Armin Vieweg over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-04-27
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

This issue occures again, when compatibility6 is installed:
https://forge.typo3.org/issues/69047

In short: Values, returned from wizards (like typolink wizard), are visible for editor in input field, but JS does not flag the field as modified and ignore it, when saving.


Related issues

Related to TYPO3 Core - Bug #69047: Returned value from "form field wizard" in flexform is not stored in database Closed 2015-08-14

History

#1 Updated by Markus Klein over 3 years ago

  • Parent task set to #69617

#2 Updated by Markus Klein over 3 years ago

  • Assignee set to Frank Naegler

#3 Updated by Torben Hansen over 3 years ago

Same problem here but without compatibility6 installed. The problem appears after updating from TYPO3 7.6.4 to 7.6.5+

#4 Updated by Armin Vieweg over 3 years ago

Hi Torben,
do you mean with 7.6.5+, 7.6.6?

I guess you have just cache issues. I recommend to update to latest TYPO3 7.6 version (which is 7.6.6 at the moment) and remove all files in typo3temp/.

Also you should clear the cache in your browser, just to be sure that the JS is not still in cache somewhere. If then the issue still appears, you should provide a list of all installed 3rd party extensions. I am not able to reconstruct this issue without compatibility6 anymore, so I think it's not a core thing.

#5 Updated by Torben Hansen over 3 years ago

Hi Armin,

thanks for your feedback. I digged deeper into the problem in my TYPO3 installation and found out, that it seems to be caused by a 3rd party extension (flux). I'll create an issue in their bug tracker

#6 Updated by Frank Naegler over 3 years ago

  • Status changed from New to Closed
  • Assignee deleted (Frank Naegler)

thank you all for your feedback, since this seems not to be a core issue, I will close this issue.
If you think it is a core issue, feel free to reopen this issue or open a new one.

Also available in: Atom PDF