Bug #82286

Additional Languages cannot be downloaded via Languages Module

Added by Marc Willmann about 2 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Language Manager (backend)
Target version:
-
Start date:
2017-09-04
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
language l10n user settings
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

clean install of TYPO4 8.7.4 (via composer). After finishing the InstallTool go to module "Language" and activate and download any language (2x success message and download bar is 100%), then go to user settings and try to choose the selected language from the selectbox - there isn't any language.

the directory typo3conf/l10n/ is empty - if you copy the expected files in this folder, the language selection is working.


Related issues

Related to TYPO3 Core - Bug #82287: Better error reporting for language module New 2017-09-04

History

#1 Updated by Wolfgang Wagner about 2 years ago

Same problem here in 8.7.4 and 8.7.3

#2 Updated by Marc Willmann about 2 years ago

Seems to be a TER issue...

-> https://git-t3o.typo3.org/t3o/ter/issues/207

#3 Updated by Alex Kellner about 2 years ago

Same on our systems (8.7.4)
At the moment we symlinked typo3conf/l10n/de to the previous deployed version and cleared caches. All work as expected.

#4 Updated by Tilo Baller about 2 years ago

Same here with 8.7.5 (composer mode).

Only language files of some extensions (tt_address and realurl) are downloaded.

#5 Updated by Clemens Tilgner about 2 years ago

It does not work on 7.6.x and 6.2.x.
On 6.2.x System, you get at least a failure message in the language module.

#7 Updated by Stephan Großberndt about 2 years ago

  • Related to Bug #82287: Better error reporting for language module added

#8 Updated by Helmut Hummel about 2 years ago

  • Status changed from New to Resolved

Since this wasn't a bug in TYPO3 but related to infrastructure, this can be closed now.

Language files are now available and regular update of these will be configured shortly

#9 Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF