Project

General

Profile

Actions

Feature #83405

closed

EXT:form should have a template for Confirmation message

Added by Anonymous over 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-12-21
Due date:
% Done:

0%

Estimated time:
PHP Version:
7.1
Tags:
Complexity:
Sprint Focus:

Description

I found no way to influence the output of the confirmation finisher (excapt the message). Its just a plain cElement with the default frame classes - so its impossible to style!
There should be a template for this finisher like for Email-Finishers. Or an other way to influnece the output.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #87198: Confirmation finisher with anchorClosed2018-12-18

Actions
Has duplicate TYPO3 Core - Bug #85432: tx_form confirmation finisher has no idClosed2018-06-29

Actions
Actions #1

Updated by Björn Jacob over 6 years ago

  • Tracker changed from Bug to Feature

This is not a bug. We cannot change the finisher's behaviour for v8 anymore. This is only possible for v9.

Actions #2

Updated by Anonymous over 6 years ago

Ok. Anyway I think adding a template would be no breaking change.

Actions #3

Updated by Björn Jacob over 6 years ago

  • Priority changed from Must have to Could have

Thx for your reply. Even if it is not breaking, it can only be part of v9. Do you want to provide a patch for your feature request (see https://docs.typo3.org/typo3cms/ContributionWorkflowGuide/)?

Actions #4

Updated by Gerrit Code Review over 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56384

Actions #5

Updated by Gerrit Code Review over 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56384

Actions #6

Updated by Gerrit Code Review about 6 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56384

Actions #7

Updated by Ralf Zimmermann about 6 years ago

  • Has duplicate Bug #85432: tx_form confirmation finisher has no id added
Actions #8

Updated by Gerrit Code Review almost 6 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/56384

Actions #9

Updated by Ralf Zimmermann over 5 years ago

  • Related to Bug #87198: Confirmation finisher with anchor added
Actions #11

Updated by Mathias Brodala over 5 years ago

  • Status changed from Under Review to Resolved

This was resolved in #84902.

Actions #12

Updated by Benni Mack about 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF