Bug #86244

Font Awesome icons not displayed in safari

Added by Marco Pfeiffer 7 months ago. Updated about 1 month ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-09-13
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

All font awesome icons seem to not work in safari.

Tested in:
Release 65 (Safari 12.1, WebKit 13607.1.5.2)
and Version 11.1.2 (13605.3.8)

Bildschirmfoto 2018-09-13 um 16.26.04.png View (85.6 KB) Marco Pfeiffer, 2018-09-13 16:27

History

#1 Updated by Daniel Goerz 5 months ago

  • Description updated (diff)

#2 Updated by Tanel Põld 3 months ago

Having the very same issue.
Besides opening "Files module" folder tree shows up only after second click on the module icon, before that it's just blank.
Safari: 12.0.2 (14606.3.4)

1. After Shift-Reload icons show up, folder tree problem remains.
2. After closing and opening Safari and logging in the icons are gone again.

#3 Updated by Riccardo De Contardi about 1 month ago

It seems a general problem about font loading - also the SourceSansPro font seems not loading

I've been able to re-gain the fontawesome icons with

- open developent tools
- open "network" tab
- click on "ignore cache of resources when loading resources
- reload

but after closing and reopening Safari again, the font was gone again.

Maybe it's the same issue? https://github.com/doanythingfordethklok/safari-cache-bug

Also available in: Atom PDF