Epic #86518

Cleanup TYPO3 Maintenance / Install Tool

Added by Susanne Moog about 2 years ago. Updated 8 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Start date:
2018-10-01
Due date:
% Done:

0%

Sprint Focus:

Description

As the install tool is no longer called "Install Tool" but "Admin Tool" we should start a full cleanup:

- ENABLE_INSTALL_TOOL file
- wording "Install Tool" vs. "Admin Tool" vs. rename to "System Management" or alike
- cards should have "action" headlines (Change..., Configure...)
- "Install Tool Password"

When writing documentation, this gets really obvious as its pretty confusing for new users, to have three different names for the same thing.


Related issues

Related to TYPO3 Core - Bug #88810: Naming of admin vs. system maintainer privilege levels and modules is confusing New 2019-07-21
Related to TYPO3 Core - Task #91904: Unify naming of "Install tool" vs "Admin Tool" Accepted 2020-07-30

History

#1 Updated by Riccardo De Contardi about 1 year ago

  • Related to Bug #88810: Naming of admin vs. system maintainer privilege levels and modules is confusing added

#2 Updated by Susanne Moog 8 months ago

  • Status changed from New to Closed

Handling this as duplicate of #86518 and closing.

#3 Updated by Sybille Peters 3 months ago

  • Related to Task #91904: Unify naming of "Install tool" vs "Admin Tool" added

Also available in: Atom PDF