Bug #87901

Regression in TYPO3 v9: Mass-edit of localized records in List view

Added by Robert Vock over 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2019-03-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

One of the best features of TYPO3 is it's mass-editing capabilities in the list view.

Since change #82991 the "Localization View" is always enabled in the list view. This means it's not possible anymore to edit translated records (see screenshot checkbox-missing.png)

This is only the case for pages.

It works with tt_content or custom elements.


Files

edit-translated-records.png (85.1 KB) edit-translated-records.png Robert Vock, 2019-03-13 16:26
checkbox-missing.png (50 KB) checkbox-missing.png Robert Vock, 2019-03-13 16:28

Related issues

Related to TYPO3 Core - Story #82206: list module enhancements/bugfixesNew2005-07-21

Actions
Related to TYPO3 Core - Task #82991: Remove List module checkbox "Localization view"ClosedBenni Mack2017-11-14

Actions
Related to TYPO3 Core - Bug #88823: Re-introduce option to disable "Localization view" in list module and/or auto-disable it if only one language is configuredClosedGeorg Ringer2019-07-23

Actions

Also available in: Atom PDF