Bug #93092

Weird visualization of thumbnails in CE after upgrading to 10.4.11

Added by Robert von Hackwitz 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2020-12-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

After upgrading to version 10.4.11 thumbnails in Content Elements are weird displayed (see files attached)
I think the "before version" was better. IMHO


Files

After.png (277 KB) After.png Robert von Hackwitz, 2020-12-16 17:01
Before.png (282 KB) Before.png Robert von Hackwitz, 2020-12-16 17:01

Related issues

Related to TYPO3 Core - Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #93086: Distorted images in FE and BE after the update to 10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #93090: Image Cropping broken since TYPO3 10.4.11 releaseClosed2020-12-16

Actions
Related to TYPO3 Core - Bug #91855: Image with crop set is JPEG compressed twiceUnder Review2020-07-23

Actions
#1

Updated by Simon Gilli 10 months ago

  • Related to Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11 added
#2

Updated by Simon Gilli 10 months ago

  • Related to Bug #93086: Distorted images in FE and BE after the update to 10.4.11 added
#3

Updated by Simon Gilli 10 months ago

  • Related to Bug #93090: Image Cropping broken since TYPO3 10.4.11 release added
#4

Updated by Josef Glatz 10 months ago

  • Is Regression set to Yes
#5

Updated by Jürgen Venne 10 months ago

Did you tried private Browsing or a different brwoser? I had the same same regression but after hard clearing the browser cache it was gone.

#6

Updated by Markus Klein 10 months ago

  • Status changed from New to Needs Feedback
#7

Updated by Markus Klein 10 months ago

  • Related to Bug #91855: Image with crop set is JPEG compressed twice added
#8

Updated by Robert von Hackwitz 10 months ago

Jürgen Venne wrote in #note-5:

Did you tried private Browsing or a different brwoser? I had the same same regression but after hard clearing the browser cache it was gone.

Thank you Jurgen, It worked!

#9

Updated by Simon Gilli 10 months ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF