Bug #93086

Distorted images in FE and BE after the update to 10.4.11

Added by Peter Neumann 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Image Cropping
Target version:
-
Start date:
2020-12-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Since update to 10.4.11, images in the backend and frontend are displayed / calculated distorted.

After downgrade to 10.4.10 everything is fine.


Related issues

Related to TYPO3 Core - Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #93090: Image Cropping broken since TYPO3 10.4.11 releaseClosed2020-12-16

Actions
Related to TYPO3 Core - Bug #93092: Weird visualization of thumbnails in CE after upgrading to 10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #91855: Image with crop set is JPEG compressed twiceUnder Review2020-07-23

Actions
Related to TYPO3 Core - Bug #93139: Revert image processingClosedBenni Mack2020-07-242020-07-24

Actions
#1

Updated by Peter Neumann 7 months ago

  • Subject changed from Distorted images in the FE and BE after the update from 10.4.11 to Distorted images in FE and BE after the update to 10.4.11
#2

Updated by Peter Neumann 7 months ago

  • Related to Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11 added
#3

Updated by Zenoussi no-lastname-given 7 months ago

Peter Neumann wrote:

Since update to 10.4.11, images in the backend and frontend are displayed / calculated distorted.

After downgrade to 10.4.10 everything is fine.

Uuuuh, same here!

#4

Updated by Tobias Wollender 7 months ago

  • Related to Bug #93090: Image Cropping broken since TYPO3 10.4.11 release added
#5

Updated by Simon Gilli 7 months ago

  • Related to Bug #93092: Weird visualization of thumbnails in CE after upgrading to 10.4.11 added
#6

Updated by Josef Glatz 7 months ago

  • Is Regression set to Yes
#7

Updated by Markus Klein 7 months ago

  • Related to Bug #91855: Image with crop set is JPEG compressed twice added
#8

Updated by Markus Klein 7 months ago

  • Status changed from New to Closed

Resolved with #93139

#9

Updated by Markus Klein 7 months ago

  • Related to Bug #93139: Revert image processing added

Also available in: Atom PDF