Project

General

Profile

Actions

Bug #95760

closed

Still Problem with Crop

Added by Patrick Kalka over 2 years ago. Updated 6 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Image Cropping
Target version:
-
Start date:
2021-10-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Greetings,

I've found the following bug,

https://forge.typo3.org/issues/93090

so i've updated typo3 and all extentions, but still the same behaviour.

Please note the GIF.

Did I miss some fixes for existing Files?

Typo3 10.4.21,
PHP 7.4.25
ImageMagick
bootstrap_package 12.0.3

Thank you


Files

Crop.gif (10.5 MB) Crop.gif Patrick Kalka, 2021-10-24 17:21

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #93090: Image Cropping broken since TYPO3 10.4.11 releaseClosed2020-12-16

Actions
Actions #1

Updated by Georg Ringer over 2 years ago

  • Related to Bug #93090: Image Cropping broken since TYPO3 10.4.11 release added
Actions #2

Updated by Oliver Bartsch 9 months ago

  • Status changed from New to Needs Feedback

Hi,

I just checked the linked bug report but was not able to reproduce the issue anymore in latest main nor in 12 LTS. Could you please check whether this issue still exists for you?

Best, Oli

Actions #3

Updated by Riccardo De Contardi 6 months ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (next-patchlevel)

No feedback within 90 days > I close this issue.

If you think that this is the wrong decision or experience the issue again on recent TYPO3 versions, please reopen it or open a new issue with a reference to this one.

Thank you.

Actions

Also available in: Atom PDF