Project

General

Profile

Actions

Bug #28604

closed

Switching from workspace module to another module does not work

Added by Helmut Hummel over 11 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2011-07-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After introducing the ExtJs card layout in #12664, switching from the workspace module to any other module does not work.

Steps to reproduce:
In module menu:
  • click on Workspaces
  • click on List

nothing happens

Repeating this shows the list module, repeating again, switch does not work


Related issues 3 (0 open3 closed)

Related to TYPO3 Core - Feature #12664: Idea about faster loading modulesClosedKay Strobach2011-01-31

Actions
Related to TYPO3 Core - Bug #28687: pagetree broken due to js exceptionClosedSteffen Ritter2011-08-02

Actions
Related to TYPO3 Core - Task #30645: Revert "[FEATURE] Speed-up Backend with CardLayout"ClosedXavier Perseguers2011-10-08

Actions
Actions #1

Updated by Helmut Hummel over 11 years ago

  • Category set to Backend User Interface
Actions #2

Updated by Helmut Hummel over 11 years ago

  • Target version set to 4.6.0-beta1
Actions #3

Updated by Xavier Perseguers over 11 years ago

  • Target version changed from 4.6.0-beta1 to 4.6.0-beta2
Actions #4

Updated by Xavier Perseguers about 11 years ago

  • Target version changed from 4.6.0-beta2 to 4.6.0-beta3
Actions #5

Updated by Oliver Hader about 11 years ago

  • Target version changed from 4.6.0-beta3 to 4.6.0-RC1
Actions #6

Updated by Xavier Perseguers about 11 years ago

  • Priority changed from Must have to Should have
  • Target version changed from 4.6.0-RC1 to 4.7.0
Actions #7

Updated by Steffen Ritter over 10 years ago

  • Target version changed from 4.7.0 to 4.7.0-beta2
Actions #8

Updated by Jigal van Hemert over 10 years ago

The card layout is reverted, is this still valid for 4.7? I can't reproduce this.

Actions #9

Updated by Helmut Hummel over 10 years ago

  • Status changed from New to Resolved

I also can't reproduce any more

Actions #10

Updated by Riccardo De Contardi about 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF