Feature #29105

Options to hide Refresh and Drag&Drop Page above the Pagetree

Added by Sebastian Michaelsen about 8 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
Start date:
2011-08-19
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Above the pagetree there are icons for inserting a page via drag & drop, filtering the pagetree and refresh the view.

There is an option in UserTS option.pagetree.hideFilter to hide the filter, but no option for the other icons.
When building a minimalistic backend for editors you may want to hide those icons too (I have the usecase).


Related issues

Related to TYPO3 Core - Feature #25183: Pagetree - option to disable drag'n'drop completly; add also option to disable "refresh" Accepted 2011-02-26

History

#1 Updated by Andreas Wolf about 8 years ago

  • Category set to Pagetree

#2 Updated by Steffen Ritter over 7 years ago

  • Target version deleted (4.7.0)

#3 Updated by Mathias Schreiber almost 5 years ago

  • Target version set to 7.4 (Backend)

#4 Updated by Riccardo De Contardi over 4 years ago

  • Status changed from New to Closed

Closed as duplicate of #25183; please continue the discussion there.

Also available in: Atom PDF