Bug #31894

Highlight current page after search

Added by Stefan Busemann over 9 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2011-11-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
hard
Is Regression:
Sprint Focus:

Description

If you are using the search function and you are opening a page from the search result, the found page is not highlighted in the page tree. Because the page is opening in the edit mode (page properties) it is not easy to find the page in the page tree.


Related issues

Related to TYPO3 Core - Bug #24688: Pagetree cannot be initialized with a specific page IDClosed2011-01-20

Actions
Is duplicate of TYPO3 Core - Bug #25006: Backend search for page ID (uid) doesn't expand pagetree any moreClosedStefan Galinski2011-02-11

Actions
#1

Updated by Jigal van Hemert over 9 years ago

  • Status changed from New to Accepted
  • Complexity set to hard

The same happens when you start editing a page from the List module. It would be good user experience if the page is highlighted in the pagetree.

#2

Updated by Xavier Perseguers over 9 years ago

  • Subject changed from Hightlight current page after search to Highlight current page after search
#3

Updated by Lorenz Ulrich over 9 years ago

It would be good to have that back. This worked until TYPO3 4.4 and was used by quite some editors I know... it was one complaint after updating to 4.5.

#4

Updated by Stefan Galinski about 9 years ago

  • Status changed from Accepted to Resolved
#5

Updated by Mohamed Rafeek about 9 years ago

I am using the same patch which is mentioned here but i am not able see the highlight the page after the search in page-tree. I am using typo3 4.5.11

Any one please help me on this.

#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF