Project

General

Profile

Actions

Bug #39659

closed

File upload button is collapsed in Chrome 21

Added by Julien Fourel almost 12 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2012-08-09
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The problem occurs when you are in the filelist backend module, trying to upload new files.
By clicking on the button "Select files", nothing happens, except if you click very close to the bottom border of the button.

By inspecting the element, the object element with ID "SWFUpload_0" is not aligned with the displayed button.
By adding the attribute "bottom: 3px" on the "swfupload" CSS class, the problem is solved. Be careful by doing this, maybe the element will not be aligned anymore on other browser, I did not check.


Files

24884.diff (5.54 KB) 24884.diff Patch against 4.5 Steffen Gebert, 2012-08-15 13:48
collapsed.png (12.6 KB) collapsed.png Steffen Gebert, 2012-08-15 13:56

Related issues 1 (0 open1 closed)

Precedes TYPO3 Core - Bug #39830: File upload doesn't work with ChromeClosed2012-08-15

Actions
Actions

Also available in: Atom PDF