Bug #41279

Media Element Flash fallback fails

Added by Illov almost 10 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2012-09-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

See attached file, too.

When adding a content of type media (mp3 and ogg) AUDIO-Tag in HTML5 works fine but the flash player fallback in IE 8 and IE 7 fails (Error inside player: File not found).

In a forum thread I found 2 other guys describing identical error.

Typo3 versions 4.7.4 and 6.0beta2.


Files


Related issues

Related to TYPO3 Core - Bug #38460: Using media-element --> Flashfallback failsClosed2012-06-28

Actions
#1

Updated by Oliver Hader almost 10 years ago

  • Subject changed from Typo3 4.7.4 and 6.0beta2 media element flash fallback fails to Media Element Flash fallback fails
  • Target version changed from 6.0.0-RC1 to 4.7.5
  • TYPO3 Version changed from 6.0 to 4.7
#2

Updated by Oliver Hader almost 10 years ago

  • Complexity set to medium
#3

Updated by Oliver Hader almost 10 years ago

  • Status changed from New to Accepted
#4

Updated by Andreas Mayer over 9 years ago

Maybe bug #38460 is a duplicate of this bug? Same symptoms, but for VIDEO media.

#5

Updated by Stefan Galinski over 9 years ago

Please try the solution in the related report. :-)

#6

Updated by Ingo Schmitt over 8 years ago

  • Category set to File Abstraction Layer (FAL)
  • Is Regression set to No
#7

Updated by Steffen Ritter over 8 years ago

  • Category deleted (File Abstraction Layer (FAL))
#8

Updated by Ingo Schmitt over 7 years ago

Is this issue still pending in 6.2

#9

Updated by Alexander Opitz almost 7 years ago

  • Target version changed from 4.7.5 to 6.2.15
#10

Updated by Alexander Opitz almost 7 years ago

  • Target version changed from 6.2.15 to 6.2.16
#11

Updated by Georg Ringer over 6 years ago

  • Status changed from Accepted to Closed

mediace has been extracted from the core and is not needed anymore using CMS7. however it can be now found at github ant the issue has been moved to https://github.com/FriendsOfTYPO3/mediace/issues/16

Also available in: Atom PDF