Bug #48117

Mysql Socket connection fails.

Added by Jaro von Flocken about 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Database API (Doctrine DBAL)
Target version:
-
Start date:
2013-05-12
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

A connection via socket fails because the socket part is taken as the port wich ist wrong and results in a connection exception.

From the PHP Dokumentation:
The MySQL server parameter: It can also include a port number. e.g. "hostname:port or a path to a local socket e.g." for the localhost.


Related issues

Related to TYPO3 Core - Task #47455: Separate DB TYPO3_CONF_VARS settings host and portClosedAnja Leichsenring2013-04-22

Actions
Related to TYPO3 Core - Bug #49186: Install tool: DB port setting magicClosed2013-06-242013-06-24

Actions

Also available in: Atom PDF