Bug #48867

Extension list does'nt reload after extension has been updated

Added by Torben Hansen over 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2013-06-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The extension manager shows a list of extension, which can be updated. When I click on the update-icon for a single extension in the extension manager, the extension gets updated and a information-box is shown, that the extension has been updated.

The extension manager now still shows the update-icon for the desired extension, because the list of extensions does'nt get updated after the extension has been updated. You have to manually reload the extension manager to update the list of installed extension, so the update-icon disappears.

The list of extension should be updated automatically after an extension has been updated


Related issues

Has duplicate TYPO3 Core - Bug #47353: EM: reload list after updateRejected2013-04-18

Actions
#1

Updated by Markus Klein over 7 years ago

  • Status changed from New to Accepted
#2

Updated by Mathias Schreiber almost 6 years ago

  • Status changed from Accepted to Closed
  • Is Regression set to No

Taken into account in #63909

#3

Updated by Andreas Fernandez almost 6 years ago

  • Status changed from Closed to Resolved

Resolved with #63495

#4

Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF