Bug #53787

Uncheck FAL image meta data checkboxes by default

Added by Wouter Beeftink almost 8 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-11-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When adding an image to a page or content element (using FAL), the checkboxes next to the meta data inputs (title, alternative text and description) are checked by default. I would like to uncheck them by default, is there any way to do this?
I think having them unchecked and the image inheriting the "global" meta data by default, only to be overridden once the inputs are actually filled in would result in a better user experience.

#1

Updated by Markus Klein almost 8 years ago

  • Status changed from New to Needs Feedback

Are you sure, you're having this on 6.1 and not 6.2?

#2

Updated by Wouter Beeftink almost 8 years ago

Yup, 6.1.5 to be precise. And they're checked by default. Is there any configuration regarding this setting?

#3

Updated by Markus Klein almost 8 years ago

  • Status changed from Needs Feedback to Accepted
  • Target version set to next-patchlevel

We have to check how this is currently handled on 6.2 as well.

#4

Updated by Frans Saris over 7 years ago

This is resolved in 6.2

#5

Updated by Markus Klein over 7 years ago

The problem is that https://review.typo3.org/21931 has not yet been backported to 6.1 and 6.0.

#6

Updated by Mathias Schreiber almost 7 years ago

  • Target version changed from next-patchlevel to 7.4 (Backend)
#7

Updated by Storm Applied Technologies over 6 years ago

This is still happening partially with extension like advanced frontend edit: whenever an image is inserted, metadata is checked, causing the extension to do strange things. Upon manual unchecking of metadata, the image displays properly. see https://forge.typo3.org/issues/64179

#8

Updated by Benni Mack about 6 years ago

  • Sprint Focus set to On Location Sprint
#9

Updated by Susanne Moog about 6 years ago

  • Target version changed from 7.4 (Backend) to 7.5
#10

Updated by Benni Mack about 6 years ago

  • Status changed from Accepted to Rejected
  • Sprint Focus deleted (On Location Sprint)

So you confirm that this is not happening without EXT:feeditadvanced? Thus, the behaviour there is wrong and should be fixed in there. We won't fix that for 6.1 and 6.0, so if you still have this problem with v7, please let me know directly () so I can recheck. For the time being I will close this issue.

Also available in: Atom PDF