Bug #55646

Epic #47018: Implement Composer support and clean package manager API

Framework Packages aren't sorted properly if package is overriten in typo3conf/ext

Added by Tymoteusz Motylewski over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
System/Bootstrap/Configuration
Target version:
-
Start date:
2014-02-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Remote Sprint

Description

issue #55623
was resolved in patchset https://review.typo3.org/27300
unfortunatelly it doesn't take care of correct sorting when system extension is installed in different directory than typo3/sysext (e.g. when extension is installed in typo3conf/ext)


Related issues

Related to TYPO3 Core - Bug #55623: Framework Packages aren't sorted properlyClosedThomas Maroschik2014-02-03

Actions
Related to TYPO3 Core - Bug #59147: Wrong extension precedence in TYPO3 6.2Closed2014-05-27

Actions
Related to TYPO3 Core - Bug #70077: Allow overriding system extensionsClosed2015-09-24

Actions
#1

Updated by Ernesto Baschny over 7 years ago

  • Parent task set to #47018
#2

Updated by Mathias Schreiber over 6 years ago

  • Target version set to 7.3 (Packages)
#3

Updated by Benni Mack almost 6 years ago

  • Target version changed from 7.3 (Packages) to 7.4 (Backend)
#4

Updated by Markus Klein almost 6 years ago

Is this still an issue?

#5

Updated by Nicole Cordes almost 6 years ago

  • Status changed from New to Needs Feedback

Should be solved with #59147

#6

Updated by Benni Mack almost 6 years ago

  • Category set to 1499
  • Sprint Focus set to On Location Sprint
#7

Updated by Susanne Moog almost 6 years ago

  • Target version changed from 7.4 (Backend) to 7.5
#8

Updated by Anja Leichsenring almost 6 years ago

  • Sprint Focus changed from On Location Sprint to Remote Sprint
#9

Updated by Benni Mack over 5 years ago

  • Target version deleted (7.5)
#10

Updated by Tymoteusz Motylewski over 5 years ago

  • Status changed from Needs Feedback to Resolved

seems to be fixed now, couldnt reproduce it with current master.

#11

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF