Feature #62210

Issue warning in install tool if image manipulation is not available

Added by Oliver Hader about 5 years ago. Updated over 1 year ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2014-10-14
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

In the install process of a TYPO3 CMS website, missing (required) ImageMackig/GraphicsMagick components shall be issued to the user.


Related issues

Related to TYPO3 Core - Feature #72744: Install Tool should warn about wrong/absent Imagemagick configuration on the tab 'Important actions' Closed 2016-01-15

History

#1 Updated by Markus Klein about 5 years ago

According to [1] no image manipulation software is required
[1] http://typo3.org/typo3-cms/overview/requirements/

#2 Updated by Mathias Schreiber almost 5 years ago

  • Target version changed from next-patchlevel to 7.4 (Backend)

#3 Updated by Susanne Moog over 4 years ago

  • Category changed from Install Tool to 1601

#4 Updated by Susanne Moog about 4 years ago

  • Target version changed from 7.4 (Backend) to 7.5

#5 Updated by Benni Mack about 4 years ago

  • Target version changed from 7.5 to 7 LTS

#6 Updated by Riccardo De Contardi almost 4 years ago

  • Tracker changed from Bug to Feature
  • Target version changed from 7 LTS to 8 LTS

#7 Updated by Riccardo De Contardi over 2 years ago

  • Target version changed from 8 LTS to 9.0

#8 Updated by Susanne Moog over 1 year ago

  • Target version deleted (9.0)

Also available in: Atom PDF