Project

General

Profile

Actions

Bug #629

closed

Workspace Module Inconsistencies

Added by Ben van 't Ende about 16 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2008-05-24
Due date:
2008-05-25
% Done:

100%

Estimated time:
0.33 h
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

  • Icon Mix
  • Needs 100% width
  • Wrong Topic Style?

Files

workspace_content_switch.gif (166 Bytes) workspace_content_switch.gif Michiel Roos, 2008-05-25 12:37
workspace_publish.gif (152 Bytes) workspace_publish.gif Michiel Roos, 2008-05-25 12:37
workspace_switch.gif (590 Bytes) workspace_switch.gif Michiel Roos, 2008-05-25 12:37
workspace.gif (378 Bytes) workspace.gif Michiel Roos, 2008-05-25 12:37
workspace_add.gif (615 Bytes) workspace_add.gif Michiel Roos, 2008-05-25 12:37
workspace_change_accept.gif (154 Bytes) workspace_change_accept.gif Michiel Roos, 2008-05-25 12:37
workspace_change_reject.gif (155 Bytes) workspace_change_reject.gif Michiel Roos, 2008-05-25 12:37
workspace_content_remove.gif (158 Bytes) workspace_content_remove.gif Michiel Roos, 2008-05-25 12:37
Actions #2

Updated by Jens Hoffmann about 16 years ago

@Michiel: Could you add a "after" Screenshot to this thread? :)

I will inform Kasper about the Workspace UI changes. I hope he likes it.
Then we should send it to the core list / mantis ...

Actions #3

Updated by Jens Hoffmann over 12 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Michiel Roos)

Resolved since the new Workspace Modul.








Actions #4

Updated by Jens Hoffmann over 12 years ago

  • Status changed from Closed to On Hold
Actions #5

Updated by Xavier Perseguers over 12 years ago

  • Project changed from 78 to 624
  • Category deleted (Inconsistency)
  • Target version deleted (TYPO3 4.3)
Actions #6

Updated by Michael Stucki over 10 years ago

  • Category set to Workspaces
Actions #7

Updated by Michael Stucki over 10 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces
Actions #8

Updated by Mathias Schreiber over 9 years ago

  • Target version set to 7.5
Actions #9

Updated by Benni Mack over 8 years ago

  • Target version changed from 7.5 to 7 LTS
Actions #10

Updated by Oliver Hader over 8 years ago

  • Target version changed from 7 LTS to 8 LTS
  • TYPO3 Version set to 7
  • Is Regression set to No
Actions #11

Updated by Oliver Hader over 8 years ago

  • Status changed from On Hold to Resolved

Points back to the pre-4.5 workspace module

Actions #12

Updated by Oliver Hader over 8 years ago

  • % Done changed from 50 to 100
Actions #13

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF