Feature #63315

Drag and drop to move up/down list items

Added by Job Rutgers over 6 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-11-25
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

It should be nice if you can use drag and drop for sorting the items of a folder or page in the list module. This is a way quicker method for positioning (move up/down) than the now used arrow buttons.


Related issues

Related to TYPO3 Core - Task #63207: Add primary and secondary actions to Web->ListClosed2014-11-23

Actions
Related to TYPO3 Core - Feature #46437: Allow adding folder by drag&drop in filelist moduleAccepted2013-03-19

Actions
Related to TYPO3 Core - Feature #43134: Allow Drag'n'drop of records in list-moduleAccepted2012-11-20

Actions
#1

Updated by Markus Klein about 6 years ago

  • Category set to Backend User Interface
  • Status changed from New to Accepted
  • Target version set to 7.4 (Backend)
#2

Updated by Susanne Moog almost 6 years ago

  • Target version changed from 7.4 (Backend) to 7.5
#3

Updated by Benni Mack over 5 years ago

  • Target version changed from 7.5 to 8 LTS
#4

Updated by Riccardo De Contardi over 4 years ago

  • Target version changed from 8 LTS to 9.0
#5

Updated by Riccardo De Contardi almost 4 years ago

  • Related to Feature #43134: Allow Drag'n'drop of records in list-module added
#6

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Accepted to Closed
  • Target version deleted (9.0)

Closed as duplicate of #43134; please continue the discussion there. I've added this issue as related to keep track of it. Thank you.

Also available in: Atom PDF