Bug #67322

2nd click on active page does not force reload

Added by Georg Ringer about 4 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2015-06-05
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

if a page is selected and another click on the page tree is done, the page is not reloaded anymore but the edit field is shown instead.

this is related to the perfomance change to remove the 200 (?) ms check after clicking.


Related issues

Related to TYPO3 Core - Bug #63591: Improve page tree performance Closed 2014-12-05
Related to TYPO3 Core - Bug #66912: There is something wrong while creating pages in pagetree Closed 2015-05-12

Associated revisions

Revision e0fe5c0a (diff)
Added by Frank Naegler about 4 years ago

Revert "[TASK] Massive performance improvement for page tree"

This patch needs to be reverted, because of a regression with
the page tree and the double click behavior.

Releases: master
Resolves: #66912
Resolves: #67322
Reverts: #63591

This reverts commit a89d3765663c0ed05c8435ad767f106fa9d60bf8.

Change-Id: I35b9d80f25fa1f2f3951bf70bbbe9e02dafdc28d
Reviewed-on: http://review.typo3.org/40154
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>
Reviewed-by: Frank Nägler <>
Tested-by: Frank Nägler <>

History

#1 Updated by Markus Klein about 4 years ago

  • Target version changed from 7.0 to 7.3 (Packages)
  • Sprint Focus set to On Location Sprint

#2 Updated by Frank Naegler about 4 years ago

  • Status changed from New to Accepted

#3 Updated by Gerrit Code Review about 4 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/40154

#4 Updated by Frank Naegler about 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Anja Leichsenring over 3 years ago

  • Sprint Focus deleted (On Location Sprint)

#6 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF