Project

General

Profile

Actions

Bug #68260

closed

FOLLOW-UP Replace file feature for fal file list

Added by Frank Nägler almost 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Category:
-
Target version:
Start date:
2015-07-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The updateWizard, which was introduced in #56133 with patch https://review.typo3.org/#/c/40797/ is broken.
The updateWizard comes up again and again, looks like it will never be marked as finished.


Related issues 3 (0 open3 closed)

Related to TYPO3 Core - Feature #56133: Replace file feature for fal file listClosed2014-02-19

Actions
Related to TYPO3 Core - Task #77474: Doctrine: Migrate remaining easy UpdateWizardsClosedTobias Adolph2016-08-10

Actions
Related to TYPO3 Core - Bug #77500: FilesReplacePermissionUpdate brokenClosed2016-08-14

Actions
Actions

Also available in: Atom PDF