Project

General

Profile

Actions

Feature #69120

closed

Epic #68676: FAL Records should be searchable.

Add a basic search to the file browser (popup)

Added by Alexander Schnitzler almost 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2015-08-17
Due date:
% Done:

100%

Estimated time:
PHP Version:
5.5
Tags:
Complexity:
Sprint Focus:
Remote Sprint

Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #71644: Add metadate to backend's filebrowser searchClosed2015-11-18

Actions
Is duplicate of TYPO3 Core - Feature #43286: Element Browser should allow to search for FilesClosed2012-11-25

Actions
Actions #1

Updated by Helmut Hummel almost 9 years ago

Steffen Ritter had some preliminary patch a while ago (was targeted for 6.2)

Maybe we can use something from that.

Actions #3

Updated by Helmut Hummel almost 9 years ago

  • Status changed from Accepted to Closed
Actions #4

Updated by Helmut Hummel almost 9 years ago

  • Status changed from Closed to Accepted
Actions #5

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43503

Actions #6

Updated by Mathias Schreiber almost 9 years ago

  • Target version changed from 7.5 to 7 LTS
Actions #7

Updated by Daniel Maier almost 9 years ago

  • Sprint Focus set to Remote Sprint
Actions #8

Updated by Gerrit Code Review almost 9 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43503

Actions #9

Updated by Gerrit Code Review almost 9 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43503

Actions #10

Updated by Gerrit Code Review almost 9 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43503

Actions #11

Updated by Alexander Schnitzler almost 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #12

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions #13

Updated by Piotr Łojewski over 6 years ago

  • Is duplicate of deleted (Feature #58724: Implement proper backend file search)
Actions

Also available in: Atom PDF