Bug #72379

Story #69617: FormEngine bugs

Show button 'add image' after delete inline fails

Added by Geoffrey Nguyen almost 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2015-12-22
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

This BUGFIX : https://review.typo3.org/45401 works.

But in my flexform inline, I set <maxItems>2</maxItems> and <minItems>2</minitems>.

When I put 2 pictures it's OK, I save, the buttons "add image" and "upload" are masked (because i have the maxItem).

When I delete one ore more pictures it's work but both buttons are not showed again so i can't load new pictures.

Thank's for your help.

Regards,

Nguyen Geoffrey


Files

Sélection_006.png (28.2 KB) Sélection_006.png Before save Geoffrey Nguyen, 2015-12-22 10:34
Sélection_007.png (24.7 KB) Sélection_007.png After save Geoffrey Nguyen, 2015-12-22 10:34
Sélection_008.png (15 KB) Sélection_008.png After delete one picture Geoffrey Nguyen, 2015-12-22 10:34

Related issues

Related to TYPO3 Core - Bug #72294: Can't delete FAL image in flexformClosedMorton Jonuschat2015-12-17

Actions

Also available in: Atom PDF