Project

General

Profile

Actions

Bug #90186

closed

Epic #90674: Backend UI not reflecting permissions

treeConfig.rootUid only works for admin users in flexforms

Added by Gerhard Rupp over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2020-01-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

tt_content.pi_flexform.news_pi1.sDEF.settings\.categories.config.treeConfig.rootUid

does only display the root category without child categories

Related to [[https://forge.typo3.org/issues/78274]]


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #78274: TCEFORM.pages.categories.config.treeConfig.rootUid only works for admin usersClosedXavier Perseguers2016-10-12

Actions
Actions #1

Updated by Riccardo De Contardi over 4 years ago

  • Parent task set to #90674
Actions #2

Updated by Georg Ringer over 4 years ago

  • Related to Bug #78274: TCEFORM.pages.categories.config.treeConfig.rootUid only works for admin users added
Actions #3

Updated by Susanne Moog about 4 years ago

  • Category set to FormEngine aka TCEforms
Actions #4

Updated by Christian Eßl about 4 years ago

Can't reproduce this problem on master (10.4-dev). This problem was reported for TYPO3 8. Does the problem still occur with current versions?

Actions #5

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Needs Feedback
Actions #6

Updated by Gerhard Rupp about 4 years ago

I can´t reproduce this issue for TYPO3 8.7.32 any longer.

Actions #7

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from Needs Feedback to Closed

@Gerhard Rupp thank you for your reply;

I think it is safe to close this issue for now; if you think that this is the wrong decision or experience the issue again or that I have misunderstood, please reopen it or ping me and I'll do it

Thanks.

Actions

Also available in: Atom PDF