Bug #93139

Revert image processing

Added by Benni Mack 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Image Generation / GIFBUILDER
Target version:
Start date:
2020-07-24
Due date:
2020-07-24
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

The change in #91855 had some issues that some images are stretched now, when being processed. Thus, the change is reverted.


Related issues

Related to TYPO3 Core - Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #93086: Distorted images in FE and BE after the update to 10.4.11Closed2020-12-16

Actions
Related to TYPO3 Core - Bug #93090: Image Cropping broken since TYPO3 10.4.11 releaseClosed2020-12-16

Actions
Related to TYPO3 Core - Bug #93133: Not processing images when indexing in SolrClosed2020-12-21

Actions
Related to TYPO3 Core - Bug #93245: Images not processed in Scheduler task since version 10.4.11Closed2021-01-08

Actions
Related to TYPO3 Core - Bug #93154: Text media with image enlarge on clickClosed2020-12-22

Actions
Follows TYPO3 Core - Bug #91855: Image with crop set is JPEG compressed twiceUnder Review2020-07-23

Actions
#1

Updated by Benni Mack 7 months ago

  • Due date set to 2020-07-24
  • Start date changed from 2020-12-21 to 2020-07-24
  • Follows Bug #91855: Image with crop set is JPEG compressed twice added
#2

Updated by Gerrit Code Review 7 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67202

#3

Updated by Gerrit Code Review 7 months ago

Patch set 1 for branch 10.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67203

#4

Updated by Benni Mack 7 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Markus Klein 7 months ago

  • Related to Bug #93085: Image Select and Image Cropping incorrect after TYPO3 update to v10.4.11 added
#6

Updated by Markus Klein 7 months ago

  • Related to Bug #93086: Distorted images in FE and BE after the update to 10.4.11 added
#7

Updated by Markus Klein 7 months ago

  • Related to Bug #93090: Image Cropping broken since TYPO3 10.4.11 release added
#8

Updated by Benni Mack 7 months ago

  • Status changed from Resolved to Closed
#9

Updated by Webadmin no-lastname-given 7 months ago

  • Related to Bug #93133: Not processing images when indexing in Solr added
#10

Updated by Michael Voehringer 6 months ago

  • Related to Bug #93245: Images not processed in Scheduler task since version 10.4.11 added
#11

Updated by Michael Voehringer 6 months ago

  • Related to Bug #93154: Text media with image enlarge on click added

Also available in: Atom PDF