Bug #21768

sysext simulatestatic got no icon

Added by Georg Ringer over 11 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Could have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-12-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

the sysext simulatestatic is missing an icon

(issue imported from #M12879)


Files

page_link.png (830 Bytes) page_link.png Administrator Admin, 2010-07-18 23:42

Related issues

Related to TYPO3 Core - Bug #23230: Extension Manager needs new iconClosedSteffen Gebert2010-07-18

Actions
Related to TYPO3 Core - Bug #23908: ext_icon.gif of new sysexts need proper iconsClosed2010-11-01

Actions
#1

Updated by Chris topher almost 11 years ago

This is still an issue in current trunk.

#2

Updated by Chris topher almost 11 years ago

I just checked the icon set Fam Fam Fam (which we use ... everywhere).

Simulatestatic allows you to link a page with a certain URL.
The icon page_link shows a link symbol in front and the page symbole which we use for pages in the back.

I think it would fit best. You find the file attached.

Opinions?

#3

Updated by Andreas Wolf almost 10 years ago

  • Target version changed from 0 to 4.6.0-beta3
  • Complexity set to no-brainer

This is still not fixed with the latest version...

#4

Updated by Oliver Hader over 9 years ago

  • Target version changed from 4.6.0-beta3 to 4.6.0-RC1
#5

Updated by Xavier Perseguers over 9 years ago

  • Target version changed from 4.6.0-RC1 to 4.6.0
#6

Updated by Chris topher over 9 years ago

  • Target version changed from 4.6.0 to 4.6.1
#7

Updated by Chris topher over 9 years ago

  • Target version changed from 4.6.1 to 4.6.2
#8

Updated by Xavier Perseguers over 9 years ago

  • Target version deleted (4.6.2)
#9

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to New
#10

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/30729

#11

Updated by Christian Kuhn over 6 years ago

  • Status changed from Under Review to Rejected
  • Is Regression set to No

Fixed in younger core versions. Won't fix for 4.5 anymore, since bug is not critical.

Also available in: Atom PDF