Bug #43430

Drag and Drop of content elements does not work

Added by Falk Kühnel over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2012-11-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

Drag and Drop seems not to differentiate between workspaces. So no dragging and dropping for a workspace.


Related issues

Related to TYPO3 Core - Bug #44470: Content elements in wrong column in page moduleClosedOliver Hader2013-01-13

Actions
#1

Updated by Frank Gerards over 8 years ago

  • Assignee set to Oliver Hader

+1 as this is essential !
With disabling the arrows in the page module it isnt even possible to use "old-style" sorting and stuff,
so plz fix asap !

#2

Updated by Falk Kühnel over 8 years ago

Give me a hint on where to look, and what the hell is going on with these placeholders, and i will gladly fix this. :D
Need to fix the rootline function for workspaces aswell.

#3

Updated by Oliver Hader over 8 years ago

Look into ExtdirectPageCommands and see what's happening there.
The problems seems to be the concurrent moving and editing of the record.
Prior to that, the page module currently seems to be broken in terms of showing modified colPos in workspaces (see related issue #44470).

#4

Updated by Oliver Hader over 8 years ago

  • Project changed from 624 to TYPO3 Core
#5

Updated by Oliver Hader over 8 years ago

  • Assignee deleted (Oliver Hader)
#6

Updated by Oliver Hader over 8 years ago

  • Category set to Backend User Interface
  • Status changed from New to Accepted
  • PHP Version set to 5.3
  • Complexity set to medium
#7

Updated by Mathias Schreiber over 6 years ago

  • Target version changed from 6.0.1 to 7.5
  • Is Regression set to No
#8

Updated by Benni Mack almost 6 years ago

  • Category changed from Backend User Interface to Workspaces
  • Status changed from Accepted to Needs Feedback
  • Target version deleted (7.5)

Could you please recheck? We fixed this finally for CMS7.

#9

Updated by Riccardo De Contardi over 5 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Thank you

Also available in: Atom PDF