Project

General

Profile

Actions

Bug #46742

closed

CE text with image in workflow: FAL images are in workflow even when not edited

Added by Riccardo De Contardi about 11 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2013-03-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If I edit the test of a CE "text with image", in the workspace module it seems that the images (FAL) were edited too (see attached file), even though they were not modified!

(See Bug #13056 for the workflow configuration used)


Files

20130328_fal1.PNG (39.2 KB) 20130328_fal1.PNG Riccardo De Contardi, 2013-03-28 12:16

Related issues 2 (1 open1 closed)

Related to TYPO3 Core - Bug #48464: Images in workspaces don't workClosed2013-05-22

Actions
Is duplicate of TYPO3 Core - Task #59116: Workspace module shows unmodified valuesNeeds Feedback2014-05-26

Actions
Actions #1

Updated by Oliver Hader about 11 years ago

  • Status changed from New to Accepted
Actions #2

Updated by Michael Stucki over 10 years ago

  • Category changed from Bugs to Workspaces
Actions #3

Updated by Michael Stucki over 10 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces
Actions #4

Updated by Mathias Schreiber over 9 years ago

  • Target version changed from 6.0.5 to 7.5
Actions #5

Updated by Oliver Hader over 8 years ago

  • Status changed from Accepted to Closed
  • Is Regression set to No

Duplicate of #59116

Actions

Also available in: Atom PDF