Bug #66858

Extensionmanager: Update of Extension with higher TYPO3-dependency works wrong

Added by Gernot Ploiner over 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Category:
Extension Manager
Target version:
Start date:
2015-05-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Thank you for resolving issue: https://forge.typo3.org/issues/65117
But there is a new Problem:
- TYPO3 6.2.12
- Installed Templavoila 1.9.0
- Load actual Extensionlist from TER
- Upgrade Templavoila

Now the Lightbox with the changelog appears. There it shows the infos to all the TV-versions for TYPO3 6.2 (the TV versions for TYPO3 7.x are not shown - perfect !!!).
But when you make the TV-upgrade, the newest version of TV (2.0.3 for TYPO3 7.x) is installed and the 6.2 System crashes :-(

Quick solution for Integrators with this problem:
- delete folder /typo3conf/ext/templavoila
- download newest Templavoila 1.9.x from typo3.org
- unzip it an upload is to /typo3conf/ext/templavoila


Related issues

Related to TYPO3 Core - Bug #65117: Extensionmanager: Update of Extension with higher TYPO3-dependency not possibleClosedAlexander Opitz2015-02-17

Actions
Related to TYPO3 Core - Bug #65484: Resolve dependencies when updating installed extensionsClosedNicole Cordes2015-03-03

Actions
Related to TYPO3 Core - Bug #76542: Regression: Update of Extension with higher TYPO3-dependency works wrongClosed2016-06-09

Actions

Also available in: Atom PDF