Project

General

Profile

Actions

Bug #68440

closed

t3editor: stdWrap-properties missing in TEXT-cObject

Added by Stefan Froemken over 7 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Category:
t3editor
Target version:
Start date:
2015-07-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Hello,

stdWrap-Properties are not listed in autocomplete

page = PAGE
page.10 = TEXT
page.10.value = Hallo
page.10.[only "value" is displayed]

Stefan


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #65809: Autocompletion fails in TypoScript-EditorClosed2015-03-18

Actions
Actions #1

Updated by Wouter Wolters over 7 years ago

  • Category set to t3editor
Actions #2

Updated by Anja Leichsenring over 7 years ago

  • Status changed from New to Rejected

this is not about functionality, but missing autocompletion of the t3editor!

Actions #3

Updated by Anja Leichsenring over 7 years ago

  • Status changed from Rejected to New
Actions #4

Updated by Mathias Schreiber over 7 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Stefan Froemken

can you try latest master and hard-hard flush caches in your browser as well as delete generated JS from typo3temp?
This did it for me.

If this fixes the issue, just close this one

Actions #5

Updated by Stefan Froemken over 7 years ago

It still does not work.

I have cleared all caches in Installtool two times
I have deleted typo3temp completely
I have tested it in FF, Chrome and Safari
I have opened the page with Safari the first time, so there are no previous browser caches
I have activated the browser debug console and right clicked on refresh in Chrome to clear all browser caches for Chrome
I have started a private/inkognito window in Chrome
I have cleared all browser caches in FF

...but the problem is still there and reproduceable in all 3 tested browsers.

Give me a hint how and where I can start to debug that.

Stefan

Actions #6

Updated by Gerrit Code Review over 7 years ago

  • Status changed from Needs Feedback to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42077

Actions #7

Updated by Gerrit Code Review over 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42077

Actions #8

Updated by Gerrit Code Review over 7 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42077

Actions #9

Updated by Morton Jonuschat over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #10

Updated by Riccardo De Contardi about 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF