Bug #91887

Page-Tree filter does not indicate its state

Added by Ingo Fabbri over 1 year ago. Updated over 1 year ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2020-07-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In TYPO3 until v8 an info-box informed the user about an active page-tree-filter. (see screenshot attached)

I don't see this box in v9 or v10 anymore.

It's a mix of regression, bug and missing feature.

Someone may removed the info-box intentionally. But for me it's kind of a bug - it was there and is gone now.


Files

filter-active-info.png (5.88 KB) filter-active-info.png Ingo Fabbri, 2020-07-29 11:01

Related issues

Related to TYPO3 Core - Epic #88474: Page tree performance in 9.5Closed2018-11-16

Actions
Related to TYPO3 Core - Feature #76108: Refactor Category tree to be based on SVGClosedTymoteusz Motylewski2016-05-10

Actions
Related to TYPO3 Core - Bug #87743: Pagetree filter: highlighting of search phraseClosed2019-02-19

Actions
#1

Updated by Ingo Fabbri over 1 year ago

  • Related to Epic #88474: Page tree performance in 9.5 added
#2

Updated by Andreas Fernandez over 1 year ago

  • Category set to Pagetree
#3

Updated by Oliver Hader over 1 year ago

This is probably not related to #88474 (v9.5.20 tree performance regressions) but to the substitution with SVG tree in #76108 (v9.5.0), correct?

#4

Updated by Oliver Hader over 1 year ago

  • Related to Feature #76108: Refactor Category tree to be based on SVG added
#5

Updated by Peter Kraume 7 months ago

  • Related to Bug #87743: Pagetree filter: highlighting of search phrase added

Also available in: Atom PDF