Bug #29094

Pagetree Filter - Sometimes subpages can't be opened

Added by Florian Bachmann over 9 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Pagetree
Start date:
2011-08-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

Step1: I enter a searchterm in the pagetree filter, The resulting page is opened
Step2: I open each of the subpages with the arrow-icon
Step3: Some of the subpages work in opening. Some of the subpages can't be opened, althogh subpages are available

See attached Screenshots, they explain the problem best

I can't see any reasonable connection wich subpages are openable and which are not


Files

bugpagetree.png (76.7 KB) bugpagetree.png Florian Bachmann, 2011-08-18 18:47
pagetree_update_bug.png (69 KB) pagetree_update_bug.png Florian Bachmann, 2011-08-22 17:35
pages.sql_1_.zip (680 KB) pages.sql_1_.zip Florian Bachmann, 2011-08-22 17:35

Related issues

Related to TYPO3 Core - Bug #28687: pagetree broken due to js exceptionClosedSteffen Ritter2011-08-02

Actions
Related to TYPO3 Core - Bug #28967: JSON arrays in AJAX response sometimes incompleteClosed2011-08-14

Actions
Related to TYPO3 Core - Bug #88259: Filtered pagetree should display child pagesClosed2019-05-03

Actions

Also available in: Atom PDF